>>>> iATKOS L1 <<<<


md5 of iATKOS_L1.dmg >>> 2911ae8bab1cd04610690a4f55a0056a

You can get iATKOS L1 by the torrent link above

- Burn the dmg image to a blank 4.7GB DVD (±R ,±RW) using Disk Utility or another burning application on OS X and then you are ready to boot with the DVD.
or
- Restore the dmg image to a USB media and install chameleon to it (google is your friend) then boot with it.

- Windowsers can burn the dmg to 4.7GB DVD using Transmac
or
- Use x-flash or some other applications to restore the dmg to USB media, then install chameleon bootloader to it (google is still your friend) then boot with it.

Thanks to UPHUCK TEAM

在PC上安裝 Mac

Post a Comment

  1. Does it support Pentium D 2.66ghz ?

    ReplyDelete
  2. You could find help on the FORUM:

    http://uphuck.ggrn.de/forum/index.php

    ReplyDelete
  3. How do you install kext files on this distribution? I tried everything.

    BTW I installed iAtkos L1 on my machine: i3 2810, 4GB DDR3 ram, NVIDIA 315M 1GB DDR3 vram, Atheros AR9002 wifi, Realtek ACL269 audio, Realtek RTL8139 lan

    works great but if I don't specify cpus=1, it loads but becomes very slow !?!?
    it recognizes the cpu, and vram, doesn't recognize model of graphics card, wifi, lan, audio

    ReplyDelete
  4. Quick Question. i can install SL 10.5.5, Ecerything works, but wont update, just freezes on boot up. Could i install lion?, im running a netbook. hp mini 110-1115, for projects like this, and running win 8 at the miniute. Let me know if i can run lion on my hp mini. thanks guys, your awesome!!

    ReplyDelete
  5. not Support for dell vostro 1015 pls reply me

    ReplyDelete
  6. iAtkos L1 Lion not work for Dell Vostro 1310. It cannot boot on DVD.
    Previously I can install iAtkos S2 Snow Leopard 10.5.2 and it work great...

    ReplyDelete
  7. Shay Jacoby

    Try to boot with http://iatkos.blogspot.com/2011/10/iboot-32-update.html

    ReplyDelete
  8. KINGLABS:

    You only need this: http://iatkos.blogspot.com/2011/09/multibeast-40-lion-edition.html

    ReplyDelete
  9. I have tried to install it on dell inspiron
    (Intel® Core™ i3-380M Processor (3M Cache, 2.53 GHz)
    Intel® HD Graphics with shared VRAM)
    but after the install my laptop keeps restarting....
    any solution?

    ReplyDelete
  10. I have tried to install L1 to my Dell inspiron n5040
    (Intel® Core™ i3-380M Processor (3M Cache, 2.53 GHz)
    RAM2GB DDR3 1333MHz
    Intel® HD Graphics with shared VRAM)
    but after lnstallation my laptop keep rebooting.
    Any solution?

    ReplyDelete
  11. Publishink:

    Try to boot with http://iatkos.blogspot.com/2011/10/iboot-32-update.html


    And look for Multibeast

    ReplyDelete
  12. I am trying to install on HP mini 210, and it boots into the DVD (Chameleon boot screen) but I don't know exactly what to do after that! Can anyone help! I have chose every option and none work! I don't know what I am doing wrong?

    ReplyDelete
  13. It keeps telling me that "ACPI" isn't found or something like that! I have booted into iAtkos L1 and tried, also booted from iBoot then inserted iAtkos still no luck same message about "ACPI"

    ReplyDelete
  14. Devon, you have installed Hackintosh before?

    And tell us about your PC details

    ReplyDelete
  15. For intel atom: http://iatkos.blogspot.com/2011/10/intel-atom-kernel-for-iatkos-l1-os-x.html

    ReplyDelete
  16. Devon; we need your PC details for helping u :)

    Sorry for my english,

    ReplyDelete
  17. Windowsers can burn the dmg to 4.7GB booteable DVD using Transmac

    here u are: http://www.acutesystems.com/scrtm.htm

    ReplyDelete
  18. HANZAZAR: Everything looks good, but im not sure about your ATI CARD

    ReplyDelete
  19. freirburro if that was for me I have already done this but do I replace the mach_kernel inside of TransMac? Then burn it? Or what is this for?

    ReplyDelete
  20. thanks Tony I will try but it will be install in dual boot with my windows 7?

    ReplyDelete
  21. This comment has been removed by the author.

    ReplyDelete
  22. This comment has been removed by the author.

    ReplyDelete
  23. OMG I am sorry the name of the debugger is "panic"

    ReplyDelete
  24. FOR DUAL BOOT TRY THIS:

    http://iatkos.blogspot.com/2011/08/how-to-install-dual-boot-mac-os-x-107.html

    BEST REGARDS

    ReplyDelete
  25. This comment has been removed by the author.

    ReplyDelete
  26. Hello. I installed iatkos L1 succesfully. but when I boot lion. it said to connect a mouse. my mouse work perfectly but lion isn´t detect it.
    help please? Sorry for my bad english

    ReplyDelete
  27. same Problem as aLEJANDRO234 But Mine is Keyboard its fully functional but its not getting detected some 1 HELP

    ReplyDelete
  28. Which Mouse and Keyboard ports you have?

    ReplyDelete
  29. i'm using asus notebook intel i5
    when i want boot iatkos l1 with iboot i can't

    "can't find match_kernel"

    what can i do? anybody can help me?

    ReplyDelete
  30. SOLUTION HERE: http://iatkos.blogspot.com/2011/09/multibeast-40-lion-edition.html

    ReplyDelete
  31. Thanks to all those who share help :D

    ReplyDelete
  32. Okay, after a few days what I can tell about Lion and the probook 4330s is that every time I try to make the battery work, it breaks the Os and then I have to boot back in safe mode to remove the installed kext, and the atheros 9285 wifi is "kinda" works but only with WEP security, and still it regurarly drops the connection. Other than that it is nice and stable.

    ReplyDelete
  33. Hi All!

    I installed iatkos l1.
    Everithing is fine. But sound is doesn't work. i tried a lot of kext.
    Any deal??
    Asus P8Z68-V LX.
    Audio ALC887

    ReplyDelete
  34. Anyone manage to install using iATKOS L1 on Sony Vaio VPCSB18GG model?

    CPU: i7-2620M

    ReplyDelete
  35. kicsiii: about your sound try MultiBeast 4 http://iatkos.blogspot.com/2011/09/multibeast-40-lion-edition.html


    riconeo: look for your own Laptop here: http://iatkos.blogspot.com/2011/11/list-of-laptops-tested-with-iatkos-l1.html

    Remember always use the "SEARCH" :)

    ReplyDelete
  36. Hi

    I installed successfully Iatkos L1 on my Asus G60VX , the thing is , if I set up cpus=1 , the operating system works fast but with only one core, but in a couple a minutes it stop working , when I use the 2 cores , the SO works slowly , do you have any ideas?

    Thanks

    ReplyDelete